Product Support

Dropping support for z/VM 6.3

Effective January 1st 2021, VSSI has dropped support for z/VM 6.3. Build 5526 (remaining available on the VSSI FTP /193 disk) is the last build to contain support for z/VM 6.3. VSSI will continue to support z/VM 6.4 for the foreseeable future, and z/VM 7.1 and 7.2 for at least as long as they are supported by IBM. Given that the oldest z/VM release now supported is 6.4, and given that z/VM 6.4 introduced a hardware architecture level set requiring a z196/z114 or newer processor, VSSI will now move from the -06 level of the z/Architecture Principles of Operation manual (SA22-7832) to the -08 level (the z/VM Version 6.4 minimum). This will allow us to better exploit the efficiency and feature set of the newer processors.